21 мая 2007 г.

Сервер базы данных ADS на ОС Linux

Проведено тестирование работы программы "ADS" с сервером базы данных на операционной системе Linux. Программа работает стабильно с версией БД Firebird 1.5.4 SS (SuperServer) и Firebird 1.5.4 CS (ClassicServer). На большинстве версиях Linux для нормальной работы нужна версия glibc как минимум 2.1.3. Для работы с файлами больше 4Гб нужен кернел не ниже 2.4. Для подробного описания миграции, обращайтесь по e-mail. Скачать дистрибьютивы СУБД Firebird для ОС Linux можно на сайте Firebird.